Debians sikkerhedsbulletin

DSA-2916-1 libmms -- sikkerhedsopdatering

Rapporteret den:
28. apr 2014
Berørte pakker:
libmms
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-2892.
Yderligere oplysninger:

Alex Chapman opdagede at et bufferoverløb i behandlingen af MMS over HTTP-meddelelser, kunne medføre udførelse af vilkårlig kode.

I den gamle stabile distribution (squeeze), er dette problem rettet i version 0.6-1+squeeze2.

I den stabile distribution (wheezy), er dette problem rettet i version 0.6.2-3+deb7u1.

I den ustabile distribution (sid), er dette problem rettet i version 0.6.2-4.

Vi anbefaler at du opgraderer dine libmms-pakker.