Debian セキュリティ勧告

DSA-2916-1 libmms -- セキュリティ更新

報告日時:
2014-04-28
影響を受けるパッケージ:
libmms
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-2892.
詳細:

Alex Chapman さんがMMS over HTTPメッセージの処理にバッファオーバーフローを発見しました。 任意のコードの実行につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 0.6-1+squeeze2 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.6.2-3+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 0.6.2-4 で修正されています。

直ちに libmms パッケージをアップグレードすることを勧めます。