Debian セキュリティ勧告

DSA-2917-1 super -- セキュリティ更新

報告日時:
2014-04-28
影響を受けるパッケージ:
super
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-0470.
詳細:

Debian セキュリティ監査プロジェクトの John Lightsey さんが、super パッケージが setuid の失敗を確認していないことを発見しました。RLIMIT_NPROC 攻撃に対して防護しないバージョンのカーネルでローカルユーザに権限増大を許します。

旧安定版 (oldstable) ディストリビューション (squeeze) では、この問題はバージョン 3.30.0-3+squeeze2 で修正されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 3.30.0-6+deb7u1 で修正されています。

直ちに super パッケージをアップグレードすることを勧めます。