Bulletin d'alerte Debian

DSA-2918-1 iceweasel -- Mise à jour de sécurité

Date du rapport :
30 avril 2014
Paquets concernés :
iceweasel
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-1518, CVE-2014-1523, CVE-2014-1524, CVE-2014-1529, CVE-2014-1530, CVE-2014-1531, CVE-2014-1532.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Iceweasel, la version de Debian du navigateur web Mozilla Firefox : multiples erreurs de sûreté de la mémoire, dépassements de tampon, vérifications de permission manquantes, lectures hors limites, utilisations de mémoire après libération et autres erreurs d'implémentation pourraient conduire à l'exécution de code arbitraire, l'augmentation de droits, une attaque par script intersite ou un déni de service.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 24.5.0esr-1~deb7u1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 24.5.0esr-1.

Nous vous recommandons de mettre à jour vos paquets iceweasel.