Debians sikkerhedsbulletin

DSA-2919-1 mysql-5.5 -- sikkerhedsopdatering

Rapporteret den:
3. maj 2014
Berørte pakker:
mysql-5.5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 737596, Fejl 744910.
I Mitres CVE-ordbog: CVE-2014-0001, CVE-2014-0384, CVE-2014-2419, CVE-2014-2430, CVE-2014-2431, CVE-2014-2432, CVE-2014-2436, CVE-2014-2438, CVE-2014-2440.
Yderligere oplysninger:

Flere problemer er opdaget i databaseserveren MySQL. Sårbarhederne er løst ved at opgradere til den nye opstrømsversion 5.5.37. Se MySQL 5.5 Release Notes og Oracles Critical Patch Update-bulletin for flere oplysninger:

I den stabile distribution (wheezy), er disse problemer rettet i version 5.5.37-0+wheezy1.

I distributionen testing (jessie), er disse problemer rettet i version 5.5.37-1.

I den ustabile distribution (sid), er disse problemer rettet i version 5.5.37-1.

Vi anbefaler at du opgraderer dine mysql-5.5-pakker.