Bulletin d'alerte Debian

DSA-2919-1 mysql-5.5 -- Mise à jour de sécurité

Date du rapport :
3 mai 2014
Paquets concernés :
mysql-5.5
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 737596, Bogue 744910.
Dans le dictionnaire CVE du Mitre : CVE-2014-0001, CVE-2014-0384, CVE-2014-2419, CVE-2014-2430, CVE-2014-2431, CVE-2014-2432, CVE-2014-2436, CVE-2014-2438, CVE-2014-2440.
Plus de précisions :

Plusieurs problèmes ont été découverts dans le serveur de bases de données MySQL. Les vulnérabilités sont traitées par la mise à niveau de MySQL vers la nouvelle version amont 5.5.37. Veuillez consulter les notes de publication de MySQL 5.5 et l'avis de correctif critique publié par Oracle pour plus de détails :

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 5.5.37-0+wheezy1.

Pour la distribution testing (Jessie), ces problèmes ont été corrigés dans la version 5.5.37-1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 5.5.37-1.

Nous vous recommandons de mettre à jour vos paquets mysql-5.5.