Debian セキュリティ勧告

DSA-2919-1 mysql-5.5 -- セキュリティ更新

報告日時:
2014-05-03
影響を受けるパッケージ:
mysql-5.5
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 737596, バグ 744910.
Mitre の CVE 辞書: CVE-2014-0001, CVE-2014-0384, CVE-2014-2419, CVE-2014-2430, CVE-2014-2431, CVE-2014-2432, CVE-2014-2436, CVE-2014-2438, CVE-2014-2440.
詳細:

複数の問題が MySQL データベースサーバに発見されました。脆弱性は MySQL を新しい上流バージョンである 5.5.37 にアップグレードすることで対処されます。 さらなる詳細については MySQL 5.5 リリースノートや Oracle の Critical Patch Update 勧告を参照してください:

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 5.5.37-0+wheezy1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 5.5.37-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 5.5.37-1 で修正されています。

直ちに mysql-5.5 パッケージをアップグレードすることを勧めます。