Debian セキュリティ勧告

DSA-2924-1 icedove -- セキュリティ更新

報告日時:
2014-05-05
影響を受けるパッケージ:
icedove
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-1518, CVE-2014-1523, CVE-2014-1524, CVE-2014-1529, CVE-2014-1530, CVE-2014-1531, CVE-2014-1532.
詳細:

Icedove、Debian 版の Mozilla Thunderbird メール及びニュースクライアントにセキュリティ問題が複数見つかっています: メモリの安全性に関する複数の誤り、バッファオーバーフロー、権限確認の欠落、 範囲外読み取り、メモリの開放後利用、その他の実装の誤りが任意のコードの実行や特権の昇格、 クロスサイトスクリプティング、サービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 24.5.0-1~deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 24.5.0-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 24.5.0-1 で修正されています。

直ちに icedove パッケージをアップグレードすることを勧めます。