Debian セキュリティ勧告

DSA-2931-1 openssl -- セキュリティ更新

報告日時:
2014-05-18
影響を受けるパッケージ:
openssl
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-0198.
詳細:

OpenSSL の do_ssl3_write() 関数に誤ったメモリ処理が発見されました。 サービス拒否につながる可能性があります。

旧安定版 (oldstable) ディストリビューション (squeeze) にはこの問題による影響はありません。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.0.1e-2+deb7u9 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 1.0.1g-4 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.0.1g-4 で修正されています。

直ちに openssl パッケージをアップグレードすることを勧めます。