Säkerhetsbulletin från Debian

DSA-2938-1 -- Tillgänglighet för LTS-stöd för Debian 6.0 / Squeeze

Rapporterat den:
2014-05-27
Berörda paket:
Sårbara:
Nej
Referenser i säkerhetsdatabaser:
För närvarande är inga ytterligare referenser till externa säkerhetsdatabaser tillgängliga.
Ytterligare information:

Den inledande organisationen och uppsättningen av Squeeze LTS har nu skett och är redo för att ta över säkerhetsstödet när standardsäkerhetsstödet upphör vid slutet av månaden:

Information för användare

Stöd för Squeeze LTS kommer att upphöra fem år efter utgåvan av Squeeze, dvs. den 6 Februari 2016.

Du behöver aktivera apt-källorna för squeeze-lts för hand. Information rörande hur du gör detta kan hittas på https://wiki.debian.org/LTS/Development#Add_squeeze-lts_to_your_sources.list

Du bör även prenumerera på sändlistan för tillkännagivningar för säkerhetsuppdateringar för squeeze-lts: https://lists.debian.org/debian-lts-announce/

Några få paket kommer inte att stödjas av Squeeze LTS. Dessa kan detekteras med det nya verktyget debian-security-support. Information om hur du kör detta hittar du här: https://wiki.debian.org/LTS/Development#Check_for_unsupported_packages

Om debian-security-support detekterar ett paket utan stöd som är kritiskt för dig, vänligen kontakta debian-lts@lists.debian.org (se nedan).

squeeze-backports kommer att fortsätta ha stöd under Squeeze LTS livstid.

Information för Debians paketansvariga

Först och främst förväntas inte Debians paketansvariga att jobba på uppdateringar av sina paket för squeeze-lts. Paketuppdateringar för squeeze-lts kommer att hanteras av Debian LTS-gruppen.

Dock, om du är intresserad av att göra detta (och den paketansvarige vet alltid bäst om sitt paket), så är du absolut välkommen att göra så; alla i Debian.org och Debian maintainers-nyckelringen kan ladda upp till squeeze-lts-utgåvan. Information om hur du laddar upp ett rättat paket kan hittas på https://wiki.debian.org/LTS/Development#Upload_Packages

Sändlistor

Hela koordineringen av Debian LTS-insatsen hanteras genom sändlistan debian-lts: https://lists.debian.org/debian-lts/

Vänligen prenumerera eller följ oss genom GMANE (gmane.linux.debian.devel.lts)

Förutom sändlistan debian-lts-announce, finns det även en sändlista för att följa uppladdningar till debian-lts: https://lists.debian.org/debian-lts-changes/

Säkerhetsspårare

All information rörande sårbarheter (exempelvis om versionen i squeeze-lts inte påverkas medan Wheezy gör det) kommer att spåras i Debians säkerhetsspårare:

https://security-tracker.debian.org

Om du upptäcker ett fel i datan, vänligen se https://security-tracker.debian.org/tracker/data/report