Debian セキュリティ勧告

DSA-2944-1 gnutls26 -- セキュリティ更新

報告日時:
2014-06-01
影響を受けるパッケージ:
gnutls26
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-3466.
詳細:

Joonas Kuorilehto さんが、GNU TLS が TLS/SSL ハンドシェイクの際にセッションIDを十分に検証していないことを発見しました。 悪意のあるサーバがこれを悪用することで任意のコードの実行やサービス拒否が可能です。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2.12.20-8+deb7u2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2.12.23-16 で修正されています。

直ちに gnutls26 パッケージをアップグレードすることを勧めます。