Debians sikkerhedsbulletin

DSA-2947-1 libav -- sikkerhedsopdatering

Rapporteret den:
4. jun 2014
Berørte pakker:
libav
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
Der er pt. ingen tilgængelige eksterne sikkerhedsreferencer i andre databaser.
Yderligere oplysninger:

Flere sikkerhedsproblemer er rettet i flere demuxere og dekodere i multimediebiblioteket libav. En komplet liste over ændringerne findes i http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.12

I den stabile distribution (wheezy), er dette problem rettet i version 0.8.12-1.

I distributionen testing (jessie), er dette problem rettet i version 6:10.1-1.

I den ustabile distribution (sid), er dette problem rettet i version 6:10.1-1.

Vi anbefaler at du opgraderer dine libav-pakker.