Bulletin d'alerte Debian

DSA-2947-1 libav -- Mise à jour de sécurité

Date du rapport :
4 juin 2014
Paquets concernés :
libav
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

Plusieurs problèmes de sécurité ont été corrigés dans plusieurs démultiplexeurs et décodeurs de la bibliothèque multimédia libav. Une liste complète des changements est disponible à l'adresse http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.12

Pour la distribution stable (Wheezy), ce problème a été corrigé dans la version 0.8.12-1.

Pour la distribution testing (Jessie), ce problème a été corrigé dans la version 6:10.1-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 6:10.1-1.

Nous vous recommandons de mettre à jour vos paquets libav.