Debian セキュリティ勧告

DSA-2947-1 libav -- セキュリティ更新

報告日時:
2014-06-04
影響を受けるパッケージ:
libav
危険性:
あり
参考セキュリティデータベース:
現時点では、その他の外部参考セキュリティデータベースはありません。
詳細:

libav マルチメディアライブラリに収録されている複数の demuxer 及びデコーダーで複数のセキュリティ問題が修正されています。変更の全容は http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.12 にあります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.8.12-1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 6:10.1-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 6:10.1-1 で修正されています。

直ちに libav パッケージをアップグレードすることを勧めます。