Debian セキュリティ勧告

DSA-2948-1 python-bottle -- セキュリティ更新

報告日時:
2014-06-04
影響を受けるパッケージ:
python-bottle
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-3137.
詳細:

Bottle、Python 用 WSGI フレームワークが行っている JSON コンテント検出が甘すぎることが発見されました。 潜在的にセキュリティ機構の迂回につながります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.10.11-1+deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 0.12.6-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 0.12.6-1 で修正されています。

直ちに python-bottle パッケージをアップグレードすることを勧めます。