Рекомендация Debian по безопасности

DSA-2948-1 python-bottle -- обновление безопасности

Дата сообщения:
04.06.2014
Затронутые пакеты:
python-bottle
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-3137.
Более подробная информация:

Было обнаружено, что Bottle, WSGI-инфраструктура для Python, выполняет слишком простое обнаружение содержимого JSON, что приводит к возможности обойти механизмы защиты.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 0.10.11-1+deb7u1.

В тестируемом выпуске (jessie) эта проблема была исправлена в версии 0.12.6-1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 0.12.6-1.

Рекомендуется обновить пакеты python-bottle.