Debian セキュリティ勧告

DSA-2951-1 mupdf -- セキュリティ更新

報告日時:
2014-06-05
影響を受けるパッケージ:
mupdf
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-2013.
詳細:

MuPDF ビューアーにバッファオーバーフローが発見されました。 任意のコードの実行につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.9-2+deb7u2 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 1.3-2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.3-2 で修正されています。

直ちに mupdf パッケージをアップグレードすることを勧めます。