Рекомендация Debian по безопасности

DSA-2951-1 mupdf -- обновление безопасности

Дата сообщения:
05.06.2014
Затронутые пакеты:
mupdf
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-2013.
Более подробная информация:

Было обнаружено, что переполнение буфера в просмотрщике MuPDF может приводить к выполнению произвольного кода.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 0.9-2+deb7u2.

В тестируемом выпуске (jessie) эта проблема была исправлена в версии 1.3-2.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1.3-2.

Рекомендуется обновить пакеты mupdf.