Debians sikkerhedsbulletin

DSA-2955-1 iceweasel -- sikkerhedsopdatering

Rapporteret den:
11. jun 2014
Berørte pakker:
iceweasel
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-1533, CVE-2014-1538, CVE-2014-1541, CVE-2014-1545.
Yderligere oplysninger:

Flere sikkerhedsproblemer er fundet i Iceweasel, Debians udgave af webbrowseren Mozilla Firefox: Flere hukommelsessikkerhedsfejl og bufferoverløb kunne måske føre til udførelse af vilkårlig kode eller lammelsesangreb (denial of service).

I den stabile distribution (wheezy), er disse problemer rettet i version 24.6.0esr-1~deb7u1.

I den ustabile distribution (sid), er disse problemer rettet i version 30.0-1.

Vi anbefaler at du opgraderer dine iceweasel-pakker.