Рекомендация Debian по безопасности

DSA-2955-1 iceweasel -- обновление безопасности

Дата сообщения:
11.06.2014
Затронутые пакеты:
iceweasel
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-1533, CVE-2014-1538, CVE-2014-1541, CVE-2014-1545.
Более подробная информация:

В Iceweasel, версии веб-браузера Mozilla Firefox для Debian, были обнаружены многочисленные уязвимости: многочисленные ошибки безопасности памяти и переполнения буфера могут приводить к выполнению произвольного кода, либо к отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 24.6.0esr-1~deb7u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 30.0-1.

Рекомендуется обновить пакеты iceweasel.