Debian セキュリティ勧告

DSA-2958-1 apt -- セキュリティ更新

報告日時:
2014-06-12
影響を受けるパッケージ:
apt
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 749795.
Mitre の CVE 辞書: CVE-2014-0478.
詳細:

Jakub Wilk さんが APT、高レベルパッケージマネージャが「apt-get source」 経由でダウンロードしたソースパッケージの正当性確認を適切に行っていないことを発見しました。 この影響があるのはこのコマンドを経由してソースパッケージをダウンロードした場合だけで、 通常の Debian パッケージのインストールやアップグレードには影響はありません。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.9.7.9+deb7u2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.0.4 で修正されています。

直ちに apt パッケージをアップグレードすることを勧めます。