Debian セキュリティ勧告

DSA-2960-1 icedove -- セキュリティ更新

報告日時:
2014-06-16
影響を受けるパッケージ:
icedove
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-1533, CVE-2014-1538, CVE-2014-1541, CVE-2014-1545.
詳細:

Icedove、Debian 版の Mozilla Thunderbird メール及びニュースクライアントにセキュリティ問題が複数見つかっています: メモリの安全性に関する複数の誤りやバッファオーバーフローが任意のコードの実行やサービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 24.6.0-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修正予定です。

直ちに icedove パッケージをアップグレードすることを勧めます。