Debians sikkerhedsbulletin

DSA-2963-1 lucene-solr -- sikkerhedsopdatering

Rapporteret den:
17. jun 2014
Berørte pakker:
lucene-solr
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2013-6397, CVE-2013-6407, CVE-2013-6408.
Yderligere oplysninger:

Flere sårbarheder blev fundet i Solr, en open source-enterprisesøgeserver baseret på Lucene, medførende informationsafsløring eller udførelse af kode.

I den stabile distribution (wheezy), er disse problemer rettet i version 3.6.0+dfsg-1+deb7u1.

I distributionen testing (jessie), er disse problemer rettet i version 3.6.2+dfsg-2.

I den ustabile distribution (sid), er disse problemer rettet i version 3.6.2+dfsg-2.

Vi anbefaler at du opgraderer dine lucene-solr-pakker.