Debian セキュリティ勧告

DSA-2963-1 lucene-solr -- セキュリティ更新

報告日時:
2014-06-17
影響を受けるパッケージ:
lucene-solr
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-6397, CVE-2013-6407, CVE-2013-6408.
詳細:

Solr、Lucene を基にしたオープンソースの企業向け検索サーバに脆弱性が複数見つかりました。 情報漏洩やコードの実行につながります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 3.6.0+dfsg-1+deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 3.6.2+dfsg-2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 3.6.2+dfsg-2 で修正されています。

直ちに lucene-solr パッケージをアップグレードすることを勧めます。