Debians sikkerhedsbulletin

DSA-2968-1 gnupg2 -- sikkerhedsopdatering

Rapporteret den:
27. jun 2014
Berørte pakker:
gnupg2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 752498.
I Mitres CVE-ordbog: CVE-2014-4617.
Yderligere oplysninger:

Jean-René Reinhard, Olivier Levillain og Florian Maury rapporterede, at GnuPG, GNU Privacy Guard, ikke på korrekt vis fortolkede visse forvanskede, komprimerede datapakker. En fjernangriber kunne udnytte fejlen til at igangsætte et lammelsesangreb (denial of service) mod GnuPG, ved at bevirke en uendelig løkke.

I den stabile distribution (wheezy), er dette problem rettet i version 2.0.19-2+deb7u2.

I distributionen testing (jessie), er dette problem rettet i version 2.0.24-1.

I den ustabile distribution (sid), er dette problem rettet i version 2.0.24-1.

Vi anbefaler at du opgraderer dine gnupg2-pakker.