Debian セキュリティ勧告

DSA-2968-1 gnupg2 -- セキュリティ更新

報告日時:
2014-06-27
影響を受けるパッケージ:
gnupg2
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 752498.
Mitre の CVE 辞書: CVE-2014-4617.
詳細:

Jean-René Reinhard さんと Olivier Levillain さんと Florian Maury さんが GnuPG、GNU Privacy Guard が特定の壊れている圧縮データパケットを適切に解析していないことを報告しています。 リモートの攻撃者がこの欠陥を悪用し、GnuPG に対して無限ループを引き起こすことによるサービス拒否を仕掛けることが可能です。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2.0.19-2+deb7u2 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 2.0.24-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2.0.24-1 で修正されています。

直ちに gnupg2 パッケージをアップグレードすることを勧めます。