Säkerhetsbulletin från Debian

DSA-2968-1 gnupg2 -- säkerhetsuppdatering

Rapporterat den:
2014-06-27
Berörda paket:
gnupg2
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 752498.
I Mitres CVE-förteckning: CVE-2014-4617.
Ytterligare information:

Jean-René Reinhard, Olivier Levillain och Florian Maury rapporterade att GnuPG, GNU Privacy Guard, inte ordentligt tolkar vissa förvrängda komprimerade datapaket. En fjärrangripare kunde använda denna brist för att montera en överbelastning mot GnuPG genom att trigga en oändlig loop.

För den stabila utgåvan (Wheezy) har detta problem rättats i version 2.0.19-2+deb7u2.

För uttestningsutgåvan (Jessie) har detta problem rättats i version 2.0.24-1.

För den instabila utgåvan (Sid) har detta problem rättats i version 2.0.24-1.

Vi rekommenderar att ni uppgraderar era gnupg2-paket.