Bulletin d'alerte Debian

DSA-2970-1 cacti -- Mise à jour de sécurité

Date du rapport :
29 juin 2014
Paquets concernés :
cacti
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-2326, CVE-2014-2327, CVE-2014-2328, CVE-2014-2708, CVE-2014-2709, CVE-2014-4002.
Plus de précisions :

Plusieurs problèmes de sécurité (script intersite, contrefaçon de requête intersite, injections de SQL, absence de vérification des entrées) ont été découverts dans Cacti, une interface web pour RRDTool.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 0.8.8a+dfsg-5+deb7u3.

Pour la distribution testing (Jessie), ces problèmes ont été corrigés dans la version 0.8.8b+dfsg-6.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 0.8.8b+dfsg-6.

Nous vous recommandons de mettre à jour vos paquets cacti.