Debian セキュリティ勧告

DSA-2970-1 cacti -- セキュリティ更新

報告日時:
2014-06-29
影響を受けるパッケージ:
cacti
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-2326, CVE-2014-2327, CVE-2014-2328, CVE-2014-2708, CVE-2014-2709, CVE-2014-4002.
詳細:

複数のセキュリティ問題 (クロスサイトスクリプティング、クロスサイトリクエストフォージェリ (CSRF)、SQL インジェクション、入力のサニタイジング欠落) が RRDTool 用ウェブフロントエンド Cacti に見つかりました。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.8.8a+dfsg-5+deb7u3 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 0.8.8b+dfsg-6 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 0.8.8b+dfsg-6 で修正されています。

直ちに cacti パッケージをアップグレードすることを勧めます。