Debian セキュリティ勧告

DSA-2978-1 libxml2 -- セキュリティ更新

報告日時:
2014-07-11
影響を受けるパッケージ:
libxml2
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-0191.
詳細:

Daniel P. Berrange さんが、libxml2 のエンティティ置換にサービス拒否脆弱性を発見しています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2.8.0+dfsg1-7+wheezy1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2.9.1+dfsg1-4 で修正されています。

直ちに libxml2 パッケージをアップグレードすることを勧めます。