Рекомендация Debian по безопасности

DSA-2978-1 libxml2 -- обновление безопасности

Дата сообщения:
11.07.2014
Затронутые пакеты:
libxml2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-0191.
Более подробная информация:

Дэниел Бэрранж обнаружил отказ в обслуживании в подстановке сущностей libxml2.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 2.8.0+dfsg1-7+wheezy1.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 2.9.1+dfsg1-4.

Рекомендуется обновить пакеты libxml2.