Debians sikkerhedsbulletin

DSA-2985-1 mysql-5.5 -- sikkerhedsopdatering

Rapporteret den:
22. jul 2014
Berørte pakker:
mysql-5.5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 754941.
I Mitres CVE-ordbog: CVE-2014-2494, CVE-2014-4207, CVE-2014-4258, CVE-2014-4260.
Yderligere oplysninger:

Flere problemer er opdaget i databaseserveren MySQL. Sårbarhederne er løst ved at opgradere MySQL til den nye opstrømsversion 5.5.38. Se MySQL 5.5 Release Notes og Oracles Critical Patch Update-bulletin for flere oplysninger:

I den stabile distribution (wheezy), er disse problemer rettet i version 5.5.38-0+wheezy1.

I den ustabile distribution (sid), vil disse problemer snart blive rettet.

Vi anbefaler at du opgraderer dine mysql-5.5-pakker.