Debian セキュリティ勧告

DSA-2985-1 mysql-5.5 -- セキュリティ更新

報告日時:
2014-07-22
影響を受けるパッケージ:
mysql-5.5
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 754941.
Mitre の CVE 辞書: CVE-2014-2494, CVE-2014-4207, CVE-2014-4258, CVE-2014-4260.
詳細:

MySQL データベースサーバに複数の問題が発見されています。脆弱性は MySQL を新しい上流バージョンである 5.5.38 にアップグレードすることで対処されます。 さらなる詳細については MySQL 5.5 リリースノートや Oracle の Critical Patch Update 勧告を参照してください:

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 5.5.38-0+wheezy1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修正予定です。

直ちに mysql-5.5 パッケージをアップグレードすることを勧めます。