Säkerhetsbulletin från Debian

DSA-2985-1 mysql-5.5 -- säkerhetsuppdatering

Rapporterat den:
2014-07-22
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 754941.
I Mitres CVE-förteckning: CVE-2014-2494, CVE-2014-4207, CVE-2014-4258, CVE-2014-4260.
Ytterligare information:

Flera problem har upptäckts i MySQL-databasservern. Sårbarheterna rättas genom att uppgradera MySQL till den nya uppströmsutgåvan 5.5.38. Vänligen se versionsfakta för MySQL 5.5 och Oracle's bulletin "Critical Patch Update" för mer information:

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 5.5.38-0+wheezy1.

För den instabila utgåvan (Sid) kommer dessa problem att rättas inom kort.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.