Bulletin d'alerte Debian

DSA-2986-1 iceweasel -- Mise à jour de sécurité

Date du rapport :
23 juillet 2014
Paquets concernés :
iceweasel
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-1544, CVE-2014-1547, CVE-2014-1555, CVE-2014-1556, CVE-2014-1557.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Iceweasel, la version de Debian du navigateur web Mozilla Firefox. Plusieurs erreurs de sécurité de la mémoire et d'utilisations de mémoire après libération pourraient conduire à l'exécution de code arbitraire ou à un déni de service.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 24.7.0esr-1~deb7u1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 31.0-1.

Nous vous recommandons de mettre à jour vos paquets iceweasel.