Debian セキュリティ勧告

DSA-2986-1 iceweasel -- セキュリティ更新

報告日時:
2014-07-23
影響を受けるパッケージ:
iceweasel
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-1544, CVE-2014-1547, CVE-2014-1555, CVE-2014-1556, CVE-2014-1557.
詳細:

複数のセキュリティ問題が Iceweasel、Debian 版の Mozilla Firefox ウェブブラウザに発見されています: メモリの安全性に関する複数の誤りやメモリの開放後利用が任意のコードの実行やサービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 24.7.0esr-1~deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 31.0-1 で修正されています。

直ちに iceweasel パッケージをアップグレードすることを勧めます。