Рекомендация Debian по безопасности

DSA-2986-1 iceweasel -- обновление безопасности

Дата сообщения:
23.07.2014
Затронутые пакеты:
iceweasel
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-1544, CVE-2014-1547, CVE-2014-1555, CVE-2014-1556, CVE-2014-1557.
Более подробная информация:

В Iceweasel, версии веб-браузера Mozilla Firefox для Debian, были обнаружены многочисленные уязвимости: многочисленные ошибки безопасности памяти и использование указателей после освобождения памяти могут приводить к выполнению произвольного кода или к отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 24.7.0esr-1~deb7u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 31.0-1.

Рекомендуется обновит пакеты iceweasel.