Рекомендация Debian по безопасности

DSA-2987-1 openjdk-7 -- обновление безопасности

Дата сообщения:
23.07.2014
Затронутые пакеты:
openjdk-7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-2483, CVE-2014-2490, CVE-2014-4209, CVE-2014-4216, CVE-2014-4218, CVE-2014-4219, CVE-2014-4221, CVE-2014-4223, CVE-2014-4244, CVE-2014-4252, CVE-2014-4262, CVE-2014-4263, CVE-2014-4264, CVE-2014-4266, CVE-2014-4268.
Более подробная информация:

В OpenJDK, реализации платформы Oracle Java, были обнаружены несколько уязвимостей, которые приводят к выполнению произвольного кода, выходу за границы песочницы Java, раскрытию информации и отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 7u65-2.5.1-2~deb7u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 7u65-2.5.1-1.

Рекомендуется обновить пакеты openjdk-7.