Bulletin d'alerte Debian

DSA-2995-1 lzo2 -- Mise à jour de sécurité

Date du rapport :
3 août 2014
Paquets concernés :
lzo2
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 752861.
Dans le dictionnaire CVE du Mitre : CVE-2014-4607.
Plus de précisions :

Don A. Bailey de Lab Mouse Security a découvert un défaut de dépassement d'entier dans la façon dont la bibliothèque lzo décompresse certaines archives compressées avec l'algorithme LZO. Un attaquant pourrait créer une entrée compressée avec LZO, contrefaite pour l'occasion, qui, lorsqu'une application utilisant la bibliothèque lzo la décompresse, ferait planter cette application ou, éventuellement, permettrait l'exécution de code arbitraire.

Pour la distribution stable (Wheezy), ce problème a été corrigé dans la version 2.06-1+deb7u1.

Pour la distribution testing (Jessie), ce problème a été corrigé dans la version 2.08-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 2.08-1.

Nous vous recommandons de mettre à jour vos paquets lzo2.