Debians sikkerhedsbulletin

DSA-2997-1 reportbug -- sikkerhedsopdatering

Rapporteret den:
5. aug 2014
Berørte pakker:
reportbug
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-0479.
Yderligere oplysninger:

Jakub Wilk opdagede en fejl i forbindelse med fjernudførelse af kommandoer i reportbug, et værktøj til rapportering af fejl i Debians distribution. En manden i midten-angriber kunne indsætte shell-metadaa i versionsnummeret, hvilket gjorde det muligt at udføre vilkårlige kommandoer med rettighederne hørende til brugeren, der kører reportbug.

I den stabile distribution (wheezy), er dette problem rettet i version 6.4.4+deb7u1.

I distributionen testing (jessie), vil dette problem snart blive rettet.

I den ustabile distribution (sid), er dette problem rettet i version 6.5.0+nmu1.

Vi anbefaler at du opgraderer dine reportbug-pakker.