Debian セキュリティ勧告

DSA-2997-1 reportbug -- セキュリティ更新

報告日時:
2014-08-05
影響を受けるパッケージ:
reportbug
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-0479.
詳細:

Jakub Wilk さんが、Debian ディストリビューションのバグを報告するツール reportbug にリモートコマンド実行の欠陥を発見しました。 バージョン番号中にシェルのメタ文字を配置できる中間者攻撃者に reportbug 実行ユーザの権限で任意のコードの実行を許します。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 6.4.4+deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題は近く修正予定です。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 6.5.0+nmu1 で修正されています。

直ちに reportbug パッケージをアップグレードすることを勧めます。