Bulletin d'alerte Debian

DSA-3001-1 wordpress -- Mise à jour de sécurité

Date du rapport :
9 août 2014
Paquets concernés :
wordpress
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-2053, CVE-2014-5204, CVE-2014-5205, CVE-2014-5240, CVE-2014-5265, CVE-2014-5266.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Wordpress, un outil de blog, résultant en un déni de service ou en la divulgation d'informations. Plus d'informations sont disponibles dans l'annonce de l'équipe amont à l'adresse https://wordpress.org/news/2014/08/wordpress-3-9-2/.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 3.6.1+dfsg-1~deb7u4.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 3.9.2+dfsg-1.

Nous vous recommandons de mettre à jour vos paquets wordpress.