Debian セキュリティ勧告

DSA-3002-1 wireshark -- セキュリティ更新

報告日時:
2014-08-10
影響を受けるパッケージ:
wireshark
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-5161, CVE-2014-5162, CVE-2014-5163, CVE-2014-5164, CVE-2014-5165.
詳細:

複数の脆弱性が Catapult DCT2000、IrDA、GSM 管理、RLC ASN.1 BER 用 dissector に発見されています。サービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.8.2-5wheezy11 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修正予定です。

直ちに wireshark パッケージをアップグレードすることを勧めます。