Debian Security Advisory

DSA-3003-1 libav -- security update

Date Reported:
10 Aug 2014
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2011-3934, CVE-2011-3935, CVE-2011-3946, CVE-2013-0848, CVE-2013-0851, CVE-2013-0852, CVE-2013-0860, CVE-2013-0868, CVE-2013-3672, CVE-2013-3674, CVE-2014-2263.
More information:

Several security issues have been corrected in multiple demuxers and decoders of the libav multimedia library. A full list of the changes is available at;a=blob;f=Changelog;hb=refs/tags/v0.8.15

For the stable distribution (wheezy), these problems have been fixed in version 6:0.8.15-1.

For the unstable distribution (sid), these problems will be fixed soon.

We recommend that you upgrade your libav packages.