Debians sikkerhedsbulletin

DSA-3003-1 libav -- sikkerhedsopdatering

Rapporteret den:
10. aug 2014
Berørte pakker:
libav
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2011-3934, CVE-2011-3935, CVE-2011-3946, CVE-2013-0848, CVE-2013-0851, CVE-2013-0852, CVE-2013-0860, CVE-2013-0868, CVE-2013-3672, CVE-2013-3674, CVE-2014-2263.
Yderligere oplysninger:

Flere sikkerhedsproblemer er rettet i en række demuxerere og dekodere i multimediebiblioteket libav. En komplet liste over ændringer er tilgængelig i http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.15.

I den stabile distribution (wheezy), er disse problemer rettet i version 6:0.8.15-1.

I den ustabile distribution (sid), vil disse problemer snart blive rettet.

Vi anbefaler at du opgraderer dine libav-pakker.