Debian セキュリティ勧告

DSA-3003-1 libav -- セキュリティ更新

報告日時:
2014-08-10
影響を受けるパッケージ:
libav
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2011-3934, CVE-2011-3935, CVE-2011-3946, CVE-2013-0848, CVE-2013-0851, CVE-2013-0852, CVE-2013-0860, CVE-2013-0868, CVE-2013-3672, CVE-2013-3674, CVE-2014-2263.
詳細:

libav マルチメディアライブラリに収録されている複数の demuxer 及びデコーダーで複数のセキュリティ問題が修正されています。変更の全容は http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.15 にあります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 6:0.8.15-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修正予定です。

直ちに libav パッケージをアップグレードすることを勧めます。