Рекомендация Debian по безопасности

DSA-3003-1 libav -- обновление безопасности

Дата сообщения:
10.08.2014
Затронутые пакеты:
libav
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2011-3934, CVE-2011-3935, CVE-2011-3946, CVE-2013-0848, CVE-2013-0851, CVE-2013-0852, CVE-2013-0860, CVE-2013-0868, CVE-2013-3672, CVE-2013-3674, CVE-2014-2263.
Более подробная информация:

Во множестве демультиплексоров и декодерах из мультимедиа-библиотеки libav были обнаружены и исправлены несколько уязвимостей. Полный список изменений доступен по адресу: http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.15

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 6:0.8.15-1.

В нестабильном выпуске (sid) эти проблемы будут исправлены позже.

Рекомендуется обновить пакеты libav.