Säkerhetsbulletin från Debian

DSA-3003-1 libav -- säkerhetsuppdatering

Rapporterat den:
2014-08-10
Berörda paket:
libav
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2011-3934, CVE-2011-3935, CVE-2011-3946, CVE-2013-0848, CVE-2013-0851, CVE-2013-0852, CVE-2013-0860, CVE-2013-0868, CVE-2013-3672, CVE-2013-3674, CVE-2014-2263.
Ytterligare information:

Flera säkerhetsproblem har rättats i flera olika demuxers och dekoders i multimediabiblioteket libav. En fullständig lista på förändringar finns tillgänglig på http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.15

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 6:0.8.15-1.

För den instabila utgåvan (Sid) kommer dessa problem att rättas inom kort.

Vi rekommenderar att ni uppgraderar era libav-paket.