Debians sikkerhedsbulletin

DSA-3004-1 kde4libs -- sikkerhedsopdatering

Rapporteret den:
11. aug 2014
Berørte pakker:
kde4libs
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-5033.
Yderligere oplysninger:

Sebastian Krahmer opdagede at Kauth anvende Policykit på usikker vis, ved at være afhængig af proces-id'en. Det kunne medføre rettighedsforøgelse.

I den stabile distribution (wheezy), er dette problem rettet i version 4:4.8.4-4+deb7u1.

I distributionen testing (jessie), er dette problem rettet i version 4:4.13.3-2.

I den ustabile distribution (sid), er dette problem rettet i version 4:4.13.3-2.

Vi anbefaler at du opgraderer dine kde4libs-pakker.