Bulletin d'alerte Debian

DSA-3004-1 kde4libs -- Mise à jour de sécurité

Date du rapport :
11 août 2014
Paquets concernés :
kde4libs
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-5033.
Plus de précisions :

Sebastian Krahmer a découvert que Kauth utilisait Policykit de manière non sécurisée en se basant sur l'identifiant du processus. Cela pourrait avoir pour conséquence une augmentation de droits.

Pour la distribution stable (Wheezy), ce problème a été corrigé dans la version 4:4.8.4-4+deb7u1.

Pour la distribution testing (Jessie), ce problème a été corrigé dans la version 4:4.13.3-2.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 4:4.13.3-2.

Nous vous recommandons de mettre à jour vos paquets kde4libs.